製品に関する重要なお知らせ

DR-200U または DR-200mini を windows7でご使用の場合の不具合について

DR-200U または DR-200mini のドライバソフトのバージョンが
「TelemDriverV672_x64」「TelemDriverV672_x86」の場合、
Windows7で正常に動作しない事例が数件報告されております。

現在弊社では修正版「TelemDriverV674_x64」「TelemDriverV674_x86」をリリースしておりますので
Windows7でのご使用の場合は修正版をご使用いただきます様、お願いいたします。

※既にご使用中のドライバが正常に動作している場合は、特に作業を行う必要はありません。

 ダウンロードサイト 修正版をダウンロードする  お問合せ お問合せ